Saturday, February 16, 2013

Wanting to download an older version of Xmarks for Mac OSX with PPC architecture?


So here is if you are running OSX 10.5.8 and Safari 4 and Firefox 3.6
however the link for the Firefox addon archives also has earlier
versions than the one I suggest and also their is a link for an even
earlier dmg for Xmarks for Safari, than the 1.3.5 version on Softonic...

**They list it as 1.3.5 but when I downloaded it, they link to a 1.1 version dmg file.**

It is here:


I am running Xmarks on my PPC mac on both Firefox and Safari....

To get the file for Firefox 3.6 on my mac I went to This link and
scrolled down and installed version 3.9.10 since the recent 4.x version
would not function properly.

To get the Xmarks for Safari version 1.3.5 DMG for a PPC mac, the last version that seems PPC compatible I used the below link:

If these links die email me at wolfravenous using gmail and I will hang
the files out for you to download somewhere as I have them archived in
my PPC compatible stash.